[Patch + DLC] Installationsprobleme - Seite 2 - SpellForce - Official Board

News:
08-17-2017, 15:02: SpellForce 3 OUT NOW! + Alle Trailer | Update: Alle Patchinfos
01-17-2017, 20:52: alte Forenlinks "reparieren"
07-04-2012, 21:36: SpellForce-Datenbank ist wieder da - Ein WiKi soll entstehen
08-30-2009, 20:03: Patchübersicht

Herzlich Willkommen im offiziellen SpellForce Forum!

Du betrachtest das Forum zur Zeit als Gast, was deine Zugriffsrechte bei Diskussionen und anderen Dingen enorm einschränkt. Wenn du dich hier registrierst, was natürlich völlig kostenlos ist, dann wirst du Beiträge und Themen erstellen, Private Konversationen mit anderen Mitgliedern führen, bei Umfragen abstimmen, Inhalte uploaden und vielen andere Dinge können. Die Anmeldung geht schnell von Statten, ist enorm einfach und kostenlos, daher würden wir dich ersuchen, dich zu registrieren!

Falls es Probleme mit der Anmeldung oder dem Zugriff auf einen Account gibt, stehen wir dir gerne über die Kontaktseite mit Rat und Tat zur Verfügung.

SpellForce Newsletter
Gib deine E-Mail Adresse in das Feld ein, um immer über die letzten Neuigkeiten zu SpellForce informiert zu werden

Zurück   SpellForce - Official Board > SpellForce - Deutsches Forum > SpellForce 2 - Faith in Destiny > Faith in Destiny - Technischer Support
Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Antwort
 
Themen-Optionen
Alt 01-08-2013, 18:00   #21
Nachtfeuer
Registered User
 
Benutzerbild von Nachtfeuer
 
Registriert seit: Feb 2009
Beiträge: 51
Ah, danke, aber ich hab im Internet eine Lösung gefunden. Es funktioniert alles und der Patch ist drauf

Freu mich auf McWinter ;P
Nachtfeuer ist offline   Mit Zitat antworten
Alt 01-08-2013, 18:16   #22
Sam Hotte
Super Moderator
 
Registriert seit: Jul 2010
Beiträge: 4.096
Vielleicht kannst du diese Lösung etwas beschreiben, damit zukünftig andere Nutzer mit dem gleichen Problem auch etwas davon haben ...

Danke!
Sam Hotte ist offline   Mit Zitat antworten
Alt 01-12-2013, 15:07   #23
Nachtfeuer
Registered User
 
Benutzerbild von Nachtfeuer
 
Registriert seit: Feb 2009
Beiträge: 51
Arrow

Jah, gerne

Also, wenn ihr bei euerem Steamaccount nur noch auf die Bibliothek zugreifen könnt und bei allen anderen Seiten immer der "Fehlercode 130" auftritt, dann findet ihr z.B hier eine Lösung beschrieben, die bei mir funktioniert hat:

http://www.gutefrage.net/frage/steam...fehlercode-103

(Von der Überschrift "Steam problem fehlercode 103" nicht beirren lassen. Es geht um den Fehlercode 130... Der Typ hat sich wahrscheinlich nur verschrieben...)


Dort steht eben, dass ihr folgendes tun könnt:

Ruft euere "Systemsteuerung" auf und seht nach, ob Folgendes richtig eingestellt ist und stellt es gegebenen Falls eben richtig ein

- Netzwerk und Internet > Internetoptionen > Erweitert > Zurücksetzen... > OK (Das hat bei mir schon gereicht)

- Netzwerk und Internet > Internetoptionen > Sicherheit > gesperrte Serverzertifikate überprüfen > Haken entfernen

- Netzwerk und Internet > Internetoptionen > Verbindungen > LAN-Einstellungen > Proxy deaktivieren


Danach müsste alles wieder sauber laufen. Ich hab allerdings nur die erste Möglichkeit ausprobieren müssen, weils dann schon geklappt hat. Die anderen beiden hab ich also nicht ausprobiert!
Nachtfeuer ist offline   Mit Zitat antworten
Antwort


Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:00 Uhr.


Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2015 Nordic Games GmbH, Austria. All Rights Reserved.
Style © by Kubi